The Lenovo W520–It’s not a W510 + 10

I have a Lenovo W510 and after reading Keith Combs’ review of the W520 I itching to get my hands on one. My new W520 arrived a couple of weeks ago – the part which I was most excited about was the new internal disk controller which moved from a SATA II to a SATA III. A long while back, just as they hit the market, I purchased a Crucial C300 which when I initially installed in my T61 cranked out some huge performance gains. I then moved it to a W510 and again saw another level of performance out of this drive. As with the other machines installing the C300 installing into the W520 I was not disappointed.

Continue reading The Lenovo W520–It’s not a W510 + 10

Post to Twitter Post to Facebook Post to LinkedIn Post to Delicious Post to Digg

We Got a Situation With The Federation

thumbnail

Over the last week my team has received reports from customers running both MOSS 2007 and SharePoint 2010 that Federated Search Results are no longer working. The Federated location in question seems to be centered around Bing/live.com.

I setup a test this morning in my SP2010 lab and I can confirm the out of the box (OOB) “Internet Search Results” Federated location is no longer working. In fact when you add the Federated Web Part on a Search Results page and choose this location a very long delay will occur when attempting to render the search results page. Doing a sniff I can see the original request for search.live.com gets redirected to bing.com which has been typical in the past however the difference is that instead of being an RSS response, as specified in the format query string parameter, the response is sent back in HTML which injects a delay as the results are processed. Eventually the results cannot be processed and the Search Federated Results Web Part does not render any output.

Continue reading We Got a Situation With The Federation

Post to Twitter Post to Facebook Post to LinkedIn Post to Delicious Post to Digg